Log in  \/ 
x
or
x
x
Register  \/ 
x
or


search
Welcome, Guest
Username: Password: Remember me

TOPIC: Tab are not shown on public sites

Tab are not shown on public sites 24 Nov 2015 10:26 #7709

  • dig814
  • dig814's Avatar
  • OFFLINE
  • Secret Agent
  • Posts: 536
  • Thank you received: 140
  • Karma: 96
Good chance its a javascript conflict. Have you tried to add jquery easy plugin?

Thanks
Dan
The administrator has disabled public write access.

Tab are not shown on public sites 24 Nov 2015 09:50 #7708

  • koed
  • koed's Avatar
  • OFFLINE
  • User
  • Posts: 8
  • Karma: 0
Hi Dan.
I have, as far as I can see, nothing that aren't "public"
Regarding attachments, seems to be a problem in (my?) Firefox.
Works in Crome, so here are the two
BR Peder

I'll submit a ticket ASAP
Attachments:
The administrator has disabled public write access.

Tab are not shown on public sites 24 Nov 2015 09:16 #7707

  • dig814
  • dig814's Avatar
  • OFFLINE
  • Secret Agent
  • Posts: 536
  • Thank you received: 140
  • Karma: 96
Hi Peder,

Hard to say. Are you loading modules that are set to registered into the tabs? If you want to submit a ticket with login info I can take a look.

Thanks
Dan

PS. I added an attachment to make sure its working. Looks like it is..
Attachments:
Last Edit: 24 Nov 2015 09:17 by dig814.
The administrator has disabled public write access.

Tab are not shown on public sites 24 Nov 2015 09:00 #7706

  • koed
  • koed's Avatar
  • OFFLINE
  • User
  • Posts: 8
  • Karma: 0
The modest tabs are working very fine - as long as I Logon to the site (as administrator).
But NOT when I want the site to "go public".
I have two "screen-clips" that show what I mean, but the "attachments Add File" don't work - either.

BR
Peder Koed
The administrator has disabled public write access.
Moderators: dig814

Explore

Your cart is empty.